Seat Tarraco Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi Everybody,

I am a happy owner of the 1.5 Evo tech Tarraco MY2019 and apart from the initial cold start issues and the radar brake sensor, the car has always been ok. While washing the car yesterday I have noticed some white marks on the alloy wheels, like aluminum corrosion under the lacquer? H
as anyone had this issue with their alloy wheels?
Automotive parking light Car Grille Automotive lighting Hood
 

·
Registered
Joined
·
319 Posts
Hi Everybody,

I am a happy owner of the 1.5 Evo tech Tarraco MY2019 and apart from the initial cold start issues and the radar brake sensor, the car has always been ok. While washing the car yesterday I have noticed some white marks on the alloy wheels, like aluminum corrosion under the lacquer? H
as anyone had this issue with their alloy wheels?
View attachment 998
I had this with the previous set that I changed, I put it down to brake dust left unwashed for extensive periods of time, although in your case it looks more like impact as with mine there were patches evenly spread across the wheel.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Hi T_V thanks for the reply, there is no impact on mines, in fact the surface is nice and smooth and no scratches. Although I have attached just one photo the same problem is appearing on 2 other wheels. It seems like corrosion under the clear lacquer.
Did you change your wheels under warranty?
 

·
Registered
Joined
·
319 Posts
Hi T_V thanks for the reply, there is no impact on mines, in fact the surface is nice and smooth and no scratches. Although I have attached just one photo the same problem is appearing on 2 other wheels. It seems like corrosion under the clear lacquer.
Did you change your wheels under warranty?
No, didn't like the 18" that came with the trim so upgraded to 19" (see here).

The replacements are of much better quality (factory order from Skoda).
 
1 - 4 of 4 Posts
Top