Seat Tarraco Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello all

Has anyone experienced sudden automatic emergency braking when driving along a clear road?

It has happened a few times now to both me and my wife; and am worried as it's dangerous. am about to call dealer garage, but wondering if anyone else has experienced this?

Thanks
 

·
Registered
Joined
·
40 Posts
Yes, but mine did an emergency stop when I was already braking in a traffic queue on the motorway. The warning came up several times on other occasions but did not apply the brakes, I was told it was a characteristic and that the solution was to adjust the settings to make it less sensitive.
I also had a warning that the emergency brake assist had turned off whilst driving, the warning went after a few miles. Again this was described as a characteristic and it was probably just resetting itself.
 

·
Registered
Joined
·
65 Posts
iainpeter said:
I also had a warning that the emergency brake assist had turned off whilst driving, the warning went after a few miles. Again this was described as a characteristic and it was probably just resetting itself.
Normally it should only turn off while driving when it's raining.
Because of the raindrops on the camera.
When the system has no camera it will not function.
 

·
Registered
Joined
·
28 Posts
I've the same car but have only driven about 1,000 miles, not seen this happen. I drive a lot on clear country roads.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
iainpeter said:
the solution was to adjust the settings to make it less sensitive.
Thanks for the responses-
Have set the sensitivity down on the Front Assist while we book the car in to be checked out; the manual suggests maybe a fault with the front radar system; it has happened about 6-7 times during our 3,500 miles driven to date- in daytime & good weather.
 

·
Registered
Joined
·
23 Posts
I've had the symbol come on the dash a few times but only once has it applied the brakes for me.

Altogether I would say around 3 times it's come on during the 5k miles I've done in the tarraco.
 

·
Registered
Joined
·
23 Posts
This happens when Lane assist is activated and car is wrongly placed on the road. First a message about "take over steering" occurs for a second or so and then the red sign and breaks come on.

I turn off lane assist when I dont need it...
 

·
Registered
Joined
·
65 Posts
I have had a lot of problems with the system.
Active lane keeping and adaptive cruise control were shit!
The dealership calibrated the whole system and now I am satisfied with it.
Way better!
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top