Seat Tarraco Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hi all

The 4th day after i made a full wash/wax program in my new Tarraco (the 3rd so far) i tried to move the car and go for a ride! Suddenly after i tried to move it forward and deactivate the handbrake automatically like always, i felt the car "sinking" in the ground almost and after i pushed a bit more i heard a strong noise from the backside of car. In reality i couldn't brake the car for some meters as it was going upside down and driving me crazy..... Then i realized that the rear Brake Disc in the driver's side had an Imprint of the pad like it was MELTED on it !

What i supposed at this time is that this happened probably cause i didnt made enough meters for the brakes to dry from the washing (my thought) and left the car for 4 days without moving it !

Of course, after some kilometers i made, this seemed to dissapear at all but now i see something like the disc have it's half diameter braking as it rusts only half way when I'm leaving it for some days immovable.

Did that ever happened to your new or even to older rides that you had? If yes and if there is an opinion about it i would like to see it here as i was stressed a bit at beginning mostly, but even now I'm not sure if what is seen on the brake disc is normal. Also if i was going to my SEAT Dealer and showing him that, would it be possible to ask for replacement with guarantee ? I don't know if this would be a Car problem or owner one...

Thanks for your time !

Cheers
 

·
Registered
Joined
·
20 Posts
I had this issue after being offshore for two weeks. Left the car parked on my driveway and when I went to leave it wouldnt move with the normal amount of acceleration. Every car I have had has been parked on the drive in the same position.

When I applied the brakes coming to the junction at the end of my street you could hear a noise from the pads. Upon closer inspection I found that one there had been some binding of pads to the disc. I tried braking a bit more aggressively when there was no one around, but this didnt clear the disc.

When I got home I rubbed down the disc with emery paper to remove the pad build up. It didnt happen again for the next four weeks at home. I'm away now for another two weeks so we will see when I get home. If it happens again I will be taking it in to get checked. Only done 2000 miles.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
Thanks for sharing your experience here.

I will try to do the same with emery paper to check if will change something. Also i will try to do some more kilometers and a long trip of about 650km just to see how it will go! Maybe with time this will fade slowly i guess its that the pad don't have equal shame after this happened! All I'm aware of is not to destroy the disc after all!

Also sometimes when I tried to park on downhills and i pressed brakes several times i heard a small noise from this specific disk/pad that had the issue. Noises are noises sometimes are normal i guess but i wasn't expecting that from a new car. Maybe happens to all but anyhow I'm thinking to take it for an inspection to the Technical department if i pass one day nearby them, just for the records, and also will post here their answer on that! Just want to check if this issue can pass on guarantee!
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top