Seat Tarraco Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hello All,

I bought the Tarraco FR two weeks back. I have noticed a bug in the driving modes.
1. I start the Car.
2. The driving mode is on "Eco". The light on Eco is highlighted.
3. BUT, the gear visible on the display is D1 and when I drive it keeps shifting only in D mode.
4. I have to turn the mode selector to another mode and then back to ECO. Then I get E1, E2...etc gears on the display.

Have other also noticed this?

Note: I bought the car in Germany and drive in Germany.

Thanks
vito_parry
 

·
Registered
Joined
·
325 Posts
That's normal Vito
The drive mode always sets back to normal mode by default when the car is turned off and restarted.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Thanks @Sparky13. Maybe it sets back to normal. But, then the dial should also have normal mode light on instead of Eco mode. this has to be checked/fixed by SEAT isnt it?
 

·
Registered
Joined
·
325 Posts
That's also correct and not a fault with the car.
The selection dial is only a manual switch and will not turn back to normal selection.
Hence if I drive in sport mode with the dial next time I'm driving the car will default back to normal but the dial will still be showing sport.
 

·
Registered
Joined
·
92 Posts
I agree with @vito_parry here it's a Tarraco bug, as other VW group carato return to N mode on both the virtual dial and the side circular dial

Issue is the inconsistency between the different car dials. Not that it reverts to D.

Hoping for a fix soon
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top