Seat Tarraco Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Had my car a week now and love it but convinced the Front Assist isn't working. I've gone pretty close to other vehicles a couple times and had no intervention from the car, be it a visual/oral warning or actual breaking. It's definitely enabled and I've played with the sensitivity which makes no difference.

I'm obviously not going to test the theory by actively trying to drive into something but wondered whether it was common to all Tarracos or whether there is a fault. Assume it's the same sensor used for ACC which I haven't used as yet.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Do you mean on the infotainment or centre of the virtual cockpit or either?. I'll check. I do know the egg timer icon that shows it still calibrating on starting up does go off as it should, I believe, after a couple mins.

Simol said:
Have you got two yellow lines and a car icon in between them in the front assist display?
 

·
Registered
Joined
·
23 Posts
Just picked up my Xcellence MY21 today and it's definately working! A truck pulled out and breaking for sure happened. Scared the living daylights out of me.

The ACC is interesting and going to take some getting use to
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #6 ·
That comes on when I disable it with that icon (with off at the bottom of it). Seems to do exactly what it says it should in the manual but just doesn't appear to intervene. I thought I would've least triggered a proximity warning. Will get the dealer to look at it.

Simol said:
This is a display at the bottom of the front display dials and next to the green icon for the cruise control.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top