Seat Tarraco Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
447 Posts
Discussion Starter · #1 ·
Just had this pop up on the screen. Googled it and it seems a common problem on VW group cars.

Will see if it clears tmrw after sitting overnight, if not I guess got to re-do the SD card.
 

·
Registered
Joined
·
202 Posts
vib1288 said:
Left overnight and on driving the car in the morning, all is working again.

Strange!
This has happened a few times to me as well. There is no rhyme not reason why, but it usually starts up after a few minutes or if I restart the engine.
 

·
Registered
Joined
·
447 Posts
Discussion Starter · #4 ·
I did try re-starting the engine but no change. At least I know its not something that needs to go back into the workshop for warranty (not yet anyway).
Strange one for sure.
 

·
Registered
Joined
·
325 Posts
Iv had a slightly different issue.
It's happened twice now and the screen freezes and can't even turn it off.
I have to switch off engine and lock the car until it goes out.
Then turn on again then it's fine
 

·
Registered
Joined
·
447 Posts
Discussion Starter · #6 ·
So far on mine, I've had the nav database issue, the ACC fault, both which sorted themselves out.

Other issue I got is with trim. I took a pic but its on my old phone, the problem is with the fabric that you only see when you fold the seats. I can see a little bit of the foam, where the fabric has not been tucked in (maybe cut wrong) under the plastric trim cover for the latch. I think its the latch for the split folding seat, armrest. You only see if when you split fold the seats and it hasn't got any worse, so will just leave it until first service.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top