Seat Tarraco Forum banner
61 - 80 of 94 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter · #61 ·
I managed to get the history emailed to my self but its alot of history her goes: :shock:
--------------------------------
<cut>

PS sorry for bombarding you with all this on this lovely Sunday. :?
Either this history is not complete or you have not completed all the steps. I cannot see anything from my procedure from step 9 onwards.

Then I don't recognise anthing in module 09 Central Electrics: Fernlicht_assistent,
Also there were couple of coding in and out of Sport dashboard which I removed.

Finally - the faults in module 17 Dash Board could be related to incompleted codings...

You need to carefully check step-by step your history with your intentions.
Take all your history, cross out coding settings and re-settings, get ultimate list of wanted adaptations and make sure all the steps are applied correctly.
 

·
Registered
Joined
·
21 Posts
OK great thank you for all you help and advice advice i will try tomorrow to pin point it. do you have a back up of the before activation maybe i can try and revert my back to that back up.thanks
 

·
Registered
Joined
·
105 Posts
Discussion Starter · #64 ·
Also do you think the door showing on the wrong side could be to do with the fault.
Hard to say but it could be. About 3 yrs ago when I was programming my Ateca I changed wrong bit.
Of course the adaptation I wanted didn't work but also it broke the convenience open/close window on passenger side.
Simply pushing quickly (auto) didn't open/close window fully. Needed to keep the button.
It took me 3 weeks to connects these facts and correct those bits. :lol:
 

·
Registered
Joined
·
21 Posts
pch said:
Also do you think the door showing on the wrong side could be to do with the fault.
Hard to say but it could be. About 3 yrs ago when I was programming my Ateca I changed wrong bit.
Of course the adaptation I wanted didn't work but also it broke the convenience open/close window on passenger side.
Simply pushing quickly (auto) didn't open/close window fully. Needed to keep the button.
It took me 3 weeks to connects these facts and correct those bits. :lol:
lol woow i wish they was a way to just undo everything lol
 

·
Registered
Joined
·
28 Posts
Jack1364 said:
I wasn't able to follow these steps unfortunately to get it to work because the module 5f for some reason is missing. I was able do it following another forum users steps though and it was pretty straight forward 41AC2B0F-48D0-4A87-A0EE-315556B26118.jpeg3D407A58-472D-4ED5-B47C-B88D852D0279.jpeg39FA9AE2-849B-4C43-901F-E95C8C426492.jpeg
When I first used obd11 5F wasn't in the list of channels, but now it has appeared. Also noticed a bunch of other things are available. May have been software update of some sort.
 

·
Registered
Joined
·
174 Posts
While i know I can see the history of changes on my obdeleven app. Is this 'history' of changes stored in the car's system and visible to a dealer/garage or is it only stored on the obdeleven app/cloud?

Am thinking whether it's worth disabling TSR before I visit the garage.
 

·
Registered
Joined
·
105 Posts
Discussion Starter · #68 ·
SizzlingPotato said:
While i know I can see the history of changes on my obdeleven app. Is this 'history' of changes stored in the car's system and visible to a dealer/garage or is it only stored on the obdeleven app/cloud?

Am thinking whether it's worth disabling TSR before I visit the garage.
Friend of mine who plays with these things semi-professionally for many makes using different interfaces etc (inc VCDS) told me that some pro tools can retrieve history of changes. Not sure if that applies to vag but bearing in mind how flexible it is - I'd say they may have such ability. As mentioned above - I don't think there is a huge risk.
 

·
Registered
Joined
·
36 Posts
I made the changes given above yesterday - and everything seems to work pretty much as expected, except when driving on an unrestricted dual carriageway road (in the UK) the speed display shows 60 instead of 70. Maybe there is no way to distinguish between single and dual carriageway? The satnav screen correctly shows 70 where applicable.
 

·
Registered
Joined
·
36 Posts
Has anyone found a solution to this problem as it's beginning to bug me!! In a 30 signposted area all is well but entering side roads the limit immediately shows 20mph and on most of the dual carriageway grid roads in Milton Keynes it shows 60mph. I'm guessing there must be a default setting maybe accessible with OBD11 to set to 30 and 70 respectively.
 

·
Registered
Joined
·
105 Posts
Discussion Starter · #71 ·
davewilky said:
Has anyone found a solution to this problem as it's beginning to bug me!! In a 30 signposted area all is well but entering side roads the limit immediately shows 20mph and on most of the dual carriageway grid roads in Milton Keynes it shows 60mph. I'm guessing there must be a default setting maybe accessible with OBD11 to set to 30 and 70 respectively.
If there is no sign detected (or not present at all) as a failover it displays speed from the area or defined for this road in nav database. No way to get around it - maybe you can write to map maintainer with correction.

It's the same in my area. In the estate I have limit of 50 km/h and when I leave estate to main road it drops to 30km/h where it should be 50km/h (Ireland).
The main road is still kinda secondary but it's should be higher (or at least at the same level) in classification than estate.

It was the same in 2017 Ateca
 

·
Registered
Joined
·
17 Posts
Hi all, new user here. Looking forward to delving into some coding when I get my Tarraco FR this weekend. Does anyone know if the standard UK FR has the appropriate Multi function camera to be able to support this?

I'm picking up a 1.5TSI DSG FR. Only option I've bothered with is the pano roof everything else is stock and I do plan on adding a reversing camera at some stage.

Thanks in advance.

Oh, one more question: as an iOS user I take it OBDeleven is the better app to go for at the moment, and not Carista?
 

·
Registered
Joined
·
83 Posts
The sign u see on the nav screen is whats on the nav/map data. Traffic sign recognition used the A5 camera behind rear view mirror to read the actual signs and displays on the virtual cockpit
 

·
Registered
Joined
·
29 Posts
pch said:
Traffic sign recognition is a great addition to navigation system. It displays speed limits and a couple of other signs on the dashboard like overtake prohibition.

Note:
I didn't find anything about Tarraco yet so I used some my knowledge about Ateca followed by some info about Golf and other cars from VAG group.
It worked on my Tarraco but I cannot guarantee it will work on every car.
If you are not familiar with such types of modifications - don't do it.
You are doing it at your own risk - I'm not responsible for any faults, damages, loss etc.


Prerequisites:
  • OBDeleven (of course :lol: )
  • vehicle must be equipped with Multi Function Camera (in centre top of windscreen)

Procedure:
  1. Always make backups
  2. [OBDeleven] Select "Information Control Unit" (module 5F)
  3. select Adaptation: "Car_Function_List_BAP_Gen2"
  4. find: traffic_sign_recognition_0x21, change to activated
  5. press and hold green tick mark and go back one step
  6. find Adaptation: "Car_Function_Adaptations_Gen2"
  7. find: menu_display_road_sign_identification, change to activated
  8. press and hold green tick mark and go back a few steps
  9. select "Front Sensors Driver Assistance System" (module A5)
  10. select "Security access", enter code 20103
  11. select "Long Coding"
  12. tap 0/1 icon on the top right to switch to byte coding
  13. select Byte 16
  14. tap Bit 4 - "Traffic sign recognition VZE" it will change to "Coded"
  15. press and hold green tick mark and go back a few steps
  16. select "Dash Board" (module 17)
  17. select "Long Coding"
  18. tap 0/1 icon on the top right to switch to byte coding
  19. select Byte 05
  20. tap Bit 2
  21. press and hold green tick mark and go back a few steps
  22. disconnect everything
  23. press and hold radio power knob for 5-10 seconds until system reboots
Hey pch, these steps worked perfectly for me (quoting for others benefit). Only thing I would add is that the ignition has to be on, but engine NOT running. I got an error message telling me I couldn't complete TSR VZE step because of that, but worked fine then.

One quick question, is there any way to link this to your adjustable speed limiter or ACC? I know I can configure a warning bell, but would be nice to be able to configure it to link the limiter or ACC to the signposted speed. Cheers!
 

·
Registered
Joined
·
105 Posts
Discussion Starter · #79 ·
Thanks for noticing that but I think this is common requirement for all adaptations / coding.

I think I saw that feature somewhere in the manual but cannot find it now. From the other side - this could be too surprising for the driver. If they had missed the sign and notification and car suddenly reduce the speed without seeing eg what's behind... :roll:
 

·
Registered
Joined
·
29 Posts
RE the engine running, my ODB11 quick start guide said to turn on the ignition or engine. I chose to actually start the engine to mitigate some of the battery drain I read about, so in fairness, the issue was with the quick start guide and not your instructions!

RE the adaption, yeah, that's very true I suppose. I'm just really excited about autonomous driving but as you say, there's all sorts of considerations, especially during the transition when some cars will be autonomous and others won't

(To reiterate, I know the tarraco isn't an autonomous car, I'm speaking in principles)

Thanks pch!
 
61 - 80 of 94 Posts
Top