Navigation database not Available

Faults and Technical chat for the Seat Tarraco
Post Reply
vib1288
Posts: 267
Joined: Fri Dec 27, 2019 1:40 pm

Navigation database not Available

Post by vib1288 » Wed Oct 28, 2020 7:40 pm

Just had this pop up on the screen. Googled it and it seems a common problem on VW group cars.

Will see if it clears tmrw after sitting overnight, if not I guess got to re-do the SD card.
Tarraco 2.0TSi X-Lux

vib1288
Posts: 267
Joined: Fri Dec 27, 2019 1:40 pm

Re: Navigation database not Available

Post by vib1288 » Thu Oct 29, 2020 8:09 pm

Left overnight and on driving the car in the morning, all is working again.

Strange!
Tarraco 2.0TSi X-Lux

Mcsimmo
Posts: 140
Joined: Sun Nov 03, 2019 2:52 pm

Re: Navigation database not Available

Post by Mcsimmo » Fri Oct 30, 2020 9:29 am

vib1288 wrote:
Thu Oct 29, 2020 8:09 pm
Left overnight and on driving the car in the morning, all is working again.

Strange!
This has happened a few times to me as well. There is no rhyme not reason why, but it usually starts up after a few minutes or if I restart the engine.
2.0 TDI 190PS Xcellence Lux 4 Drive with panoramic roof, electric towbar, side steps and a big grin :D

vib1288
Posts: 267
Joined: Fri Dec 27, 2019 1:40 pm

Re: Navigation database not Available

Post by vib1288 » Fri Oct 30, 2020 7:00 pm

I did try re-starting the engine but no change. At least I know its not something that needs to go back into the workshop for warranty (not yet anyway).
Strange one for sure.
Tarraco 2.0TSi X-Lux

Sparky13
Posts: 239
Joined: Mon Oct 14, 2019 10:38 am

Re: Navigation database not Available

Post by Sparky13 » Fri Oct 30, 2020 8:03 pm

Iv had a slightly different issue.
It’s happened twice now and the screen freezes and can’t even turn it off.
I have to switch off engine and lock the car until it goes out.
Then turn on again then it’s fine
Seat Tarraco Xcellence Lux 2.0 TSI DSG 4 Drive Indium Grey
With factory fitted tow-bar , side steps and mud flaps.

vib1288
Posts: 267
Joined: Fri Dec 27, 2019 1:40 pm

Re: Navigation database not Available

Post by vib1288 » Sat Oct 31, 2020 12:01 pm

So far on mine, I've had the nav database issue, the ACC fault, both which sorted themselves out.

Other issue I got is with trim. I took a pic but its on my old phone, the problem is with the fabric that you only see when you fold the seats. I can see a little bit of the foam, where the fabric has not been tucked in (maybe cut wrong) under the plastric trim cover for the latch. I think its the latch for the split folding seat, armrest. You only see if when you split fold the seats and it hasn't got any worse, so will just leave it until first service.
Tarraco 2.0TSi X-Lux

Post Reply