New Taracco

All Seat Tarraco related discussions
Lanark_Golfer
Posts: 14
Joined: Mon Oct 12, 2020 1:25 pm

Re: New Taracco

Post by Lanark_Golfer » Sat Oct 17, 2020 6:12 am

All sorted now, I’m assuming it takes time for it to filter through the system, was up early for the golf today and the globe for connectivity illuminated, so tried to log in and now profile pulled through successfully 👍🏻
MY21 Tarraco Xcellence Lux 1.5 TSi DSG in Pearl Black

PhiL P
Posts: 8
Joined: Wed Jul 01, 2020 4:49 pm

Re: New Taracco

Post by PhiL P » Sat Oct 17, 2020 7:34 pm

All sorted now, I’m assuming it takes time for it to filter through the system, was up early for the golf today and the globe for connectivity illuminated, so tried to log in and now profile pulled through successfully
Still can't get mine to work, head unit just sits at "Activation in progress..." and never gets further :?

Lanark_Golfer
Posts: 14
Joined: Mon Oct 12, 2020 1:25 pm

Re: New Taracco

Post by Lanark_Golfer » Sun Oct 18, 2020 10:07 am

PhiL P wrote:
Sat Oct 17, 2020 7:34 pm
All sorted now, I’m assuming it takes time for it to filter through the system, was up early for the golf today and the globe for connectivity illuminated, so tried to log in and now profile pulled through successfully
Still can't get mine to work, head unit just sits at "Activation in progress..." and never gets further :?
Have you successfully created an account on the SEAT Connect App? I did that, then used login rather than register when trying to add myself as a user. It was failing all the time but worked ok when I noticed the globe top right illuminated. Also check the settings to make sure the esim for data is turned on. Mine had turned off when I was connecting to house WiFi trying to turn it on the 1st day.
MY21 Tarraco Xcellence Lux 1.5 TSi DSG in Pearl Black

Post Reply